<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans | The Srpska Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    
<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}
.google-recaptcha-container iframe{margin:0;}
.google-recaptcha-container .plugin-credits a{text-decoration:underline;}</style>
<meta property="og:image" content="https://thesrpskatimes.com/wp-content/uploads/2022/03/_291900629_575062817-e1646302808877.jpg" /><link rel="icon" type="image/png" href="http://thesrpskatimes.com/wp-content/uploads/2019/02/favicon.png">
<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<meta name="description"  content="Prime Minister of the Republic of Srpska Radovan Višković met in Banja Luka today with the Director of the World Bank for the Western Balkans, Linda van Gelder" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thesrpskatimes.com/#organization","url":"https://thesrpskatimes.com/","name":"The Srpska Times","sameAs":[]},{"@type":"WebSite","@id":"https://thesrpskatimes.com/#website","url":"https://thesrpskatimes.com/","name":"The Srpska Times","publisher":{"@id":"https://thesrpskatimes.com/#organization"}},{"@type":"WebPage","@id":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#webpage","url":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/","inLanguage":"en-US","name":"Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans","isPartOf":{"@id":"https://thesrpskatimes.com/#website"},"breadcrumb":{"@id":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#primaryimage","url":"https://thesrpskatimes.com/wp-content/uploads/2022/03/_291900629_575062817-e1646302808877.jpg","width":700,"height":525},"primaryImageOfPage":{"@id":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#primaryimage"},"datePublished":"2022-03-03T10:20:28+01:00","dateModified":"2022-03-03T10:20:28+01:00"},{"@type":"Article","@id":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#article","isPartOf":{"@id":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#webpage"},"author":{"@id":"https://thesrpskatimes.com/author/urednik/#author"},"headline":"Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans","datePublished":"2022-03-03T10:20:28+01:00","dateModified":"2022-03-03T10:20:28+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#webpage"},"publisher":{"@id":"https://thesrpskatimes.com/#organization"},"articleSection":"Featured, Republic of Srpska","image":{"@type":"ImageObject","@id":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#primaryimage","url":"https://thesrpskatimes.com/wp-content/uploads/2022/03/_291900629_575062817-e1646302808877.jpg","width":700,"height":525}},{"@type":"Person","@id":"https://thesrpskatimes.com/author/urednik/#author","name":"TheSrpskaTimes","sameAs":["https://www.facebook.com/TheSrpskaTimes","https://twitter.com/TheSrpskaTimes"],"image":{"@type":"ImageObject","@id":"https://thesrpskatimes.com/#personlogo","url":"https://thesrpskatimes.com/wp-content/uploads/2013/10/logo.png","width":96,"height":96,"caption":"TheSrpskaTimes"}},{"@type":"BreadcrumbList","@id":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thesrpskatimes.com/","url":"https://thesrpskatimes.com/","name":"The Srpska Times | News portal - Republika Srpska"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/","url":"https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/","name":"Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans"}}]}]}</script>
<link rel="canonical" href="https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans | The Srpska Times" />
<meta property="og:description" content="Prime Minister of the Republic of Srpska Radovan Višković met in Banja Luka today with the Director of the World Bank for the Western Balkans, Linda van Gelder and the World Bank Country Manager for B" />
<meta property="og:url" content="https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/" />
<meta property="og:site_name" content="The Srpska Times" />
<meta property="og:image" content="https://thesrpskatimes.com/wp-content/uploads/2022/03/_291900629_575062817-e1646302808877.jpg" />
<meta property="article:published_time" content="2022-03-03T10:20:28Z" />
<meta property="article:modified_time" content="2022-03-03T10:20:28Z" />
<meta property="og:image:secure_url" content="https://thesrpskatimes.com/wp-content/uploads/2022/03/_291900629_575062817-e1646302808877.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:domain" content="TheSrpskaTimes" />
<meta name="twitter:title" content="Prime Minister of the Republic of Srpska Radovan Višković meets with t" />
<meta name="twitter:description" content="Prime Minister of the Republic of Srpska Radovan Višković met in Banja Luka today with the Director of the World Bank for the Western Balkans, Linda van Gelder and the World Bank Country Manager for B" />
<meta name="twitter:image" content="https://thesrpskatimes.com/wp-content/uploads/2022/03/_291900629_575062817-e1646302808877.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Srpska Times &raquo; Feed" href="https://thesrpskatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Srpska Times &raquo; Comments Feed" href="https://thesrpskatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Srpska Times &raquo; Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans Comments Feed" href="https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesrpskatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thesrpskatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesrpskatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://thesrpskatimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thesrpskatimes.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thesrpskatimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='griwpc-recaptcha-style-css'  href='https://thesrpskatimes.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css?ver=9.1.2' type='text/css' media='all' />
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
.google-recaptcha-container iframe{margin:0;}
.google-recaptcha-container .plugin-credits a{text-decoration:underline;}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://thesrpskatimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thesrpskatimes.com/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://thesrpskatimes.com/wp-content/themes/Newsmag-child/style.css?ver=4.7c' type='text/css' media='all' />
<script type='text/javascript' src='https://thesrpskatimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesrpskatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thesrpskatimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":20268,"token":"cfc74768af","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thesrpskatimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://thesrpskatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesrpskatimes.com/wp-json/wp/v2/posts/20268" /><meta name="generator" content="WordPress 5.6.7" />
<link rel='shortlink' href='https://thesrpskatimes.com/?p=20268' />
<link rel="alternate" type="application/json+oembed" href="https://thesrpskatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesrpskatimes.com%2Fprime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesrpskatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesrpskatimes.com%2Fprime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thesrpskatimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thesrpskatimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thesrpskatimes.com/news/republic-of-srpska/",
                    "name": "Republic of Srpska"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/",
                    "name": "Prime Minister of the Republic of Srpska Radovan Višković meets with the..."                                
                }
            }    
        ]
    }
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-20268 single-format-standard prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans global-block-template-1 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheSrpskaTimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://thesrpskatimes.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheSrpskaTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-11"><a href="https://thesrpskatimes.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9903" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9903"><a href="https://thesrpskatimes.com/news/republic-of-srpska/">Republic of Srpska</a></li>
	<li id="menu-item-9902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9902"><a href="https://thesrpskatimes.com/news/bosnia-and-herzegovina/">Bosnia and Herzegovina</a></li>
	<li id="menu-item-9901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9901"><a href="https://thesrpskatimes.com/news/balkan/">Balkan</a></li>
	<li id="menu-item-9904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9904"><a href="https://thesrpskatimes.com/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://thesrpskatimes.com/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thesrpskatimes.com/politics/assembly/">Assembly</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thesrpskatimes.com/politics/domestic-affairs/">Domestic Affairs</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://thesrpskatimes.com/politics/law/">Law</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://thesrpskatimes.com/politics/international/">International</a></li>
</ul>
</li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4"><a href="https://thesrpskatimes.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://thesrpskatimes.com/business/economy/">Economy</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://thesrpskatimes.com/business/industries/">Industries</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://thesrpskatimes.com/business/market/">Market</a></li>
	<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://thesrpskatimes.com/business/energy/">Energy</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://thesrpskatimes.com/business/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://thesrpskatimes.com/experience-republika-srpska/">Tourism in Republika Srpska</a></li>
<li id="menu-item-10059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10059"><a href="https://thesrpskatimes.com/interview/">Interview</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://thesrpskatimes.com/social/">Social<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10378"><a href="https://thesrpskatimes.com/social/culture/">Culture</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://thesrpskatimes.com/social/health/">Health</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://thesrpskatimes.com/social/sports/">Sports</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://thesrpskatimes.com/social/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://thesrpskatimes.com/opinion/">Opinion</a></li>
<li id="menu-item-10376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10376"><a href="https://thesrpskatimes.com/eu-integration/">EU integration</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thesrpskatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, March 3, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-10060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-10060"><a href="https://thesrpskatimes.com/photo/">Photo</a></li>
<li id="menu-item-10061" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10061"><a href="https://thesrpskatimes.com/video/">Video</a></li>
<li id="menu-item-10405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10405"><a href="https://thesrpskatimes.com/aboutus/">About us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheSrpskaTimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://thesrpskatimes.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheSrpskaTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://thesrpskatimes.com/">
            <img class="td-retina-data" data-retina="http://thesrpskatimes.com/wp-content/uploads/2019/02/tst-logo-bigger.png" src="http://thesrpskatimes.com/wp-content/uploads/2019/02/tst-logo-bigger.png" alt="The Srpska Times"/>
            <span class="td-visual-hidden">The Srpska Times</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_622133b2437f7_rand td_block_template_1"><div class="td-all-devices"><a href="http://proeduca.net/program-poslovnog-foruma-menadzera-bijeljina-2020-2/" target="blank"><img src="http://thesrpskatimes.com/wp-content/uploads/2020/10/TheSrpskaTimes-Baner-01.jpg"/></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://thesrpskatimes.com/">
		<img class="td-retina-data" data-retina="http://thesrpskatimes.com/wp-content/uploads/2019/02/tst-white.png" src="http://thesrpskatimes.com/wp-content/uploads/2019/02/tst-white.png" alt="The Srpska Times"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://thesrpskatimes.com/">
		<img class="td-retina-data" data-retina="http://thesrpskatimes.com/wp-content/uploads/2019/02/tst-logo-bigger.png" src="http://thesrpskatimes.com/wp-content/uploads/2019/02/tst-logo-bigger.png" alt="The Srpska Times"/>
	</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-11"><a href="https://thesrpskatimes.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9903"><a href="https://thesrpskatimes.com/news/republic-of-srpska/">Republic of Srpska</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9902"><a href="https://thesrpskatimes.com/news/bosnia-and-herzegovina/">Bosnia and Herzegovina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9901"><a href="https://thesrpskatimes.com/news/balkan/">Balkan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9904"><a href="https://thesrpskatimes.com/news/world-news/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13"><a href="https://thesrpskatimes.com/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="https://thesrpskatimes.com/politics/assembly/">Assembly</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thesrpskatimes.com/politics/domestic-affairs/">Domestic Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://thesrpskatimes.com/politics/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="https://thesrpskatimes.com/politics/international/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4"><a href="https://thesrpskatimes.com/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="https://thesrpskatimes.com/business/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8"><a href="https://thesrpskatimes.com/business/industries/">Industries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="https://thesrpskatimes.com/business/market/">Market</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://thesrpskatimes.com/business/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://thesrpskatimes.com/business/environment/">Environment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10"><a href="https://thesrpskatimes.com/experience-republika-srpska/">Tourism in Republika Srpska</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10059"><a href="https://thesrpskatimes.com/interview/">Interview</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18"><a href="https://thesrpskatimes.com/social/">Social</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10378"><a href="https://thesrpskatimes.com/social/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://thesrpskatimes.com/social/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://thesrpskatimes.com/social/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://thesrpskatimes.com/social/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="https://thesrpskatimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10376"><a href="https://thesrpskatimes.com/eu-integration/">EU integration</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://thesrpskatimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-20268" class="post-20268 post type-post status-publish format-standard has-post-thumbnail hentry category-izdvajamo category-republic-of-srpska" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thesrpskatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Republic of Srpska" class="entry-crumb" href="https://thesrpskatimes.com/news/republic-of-srpska/">Republic of Srpska</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Prime Minister of the Republic of Srpska Radovan Višković meets with the...</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://thesrpskatimes.com/news/">News</a></li><li class="entry-category"><a  href="https://thesrpskatimes.com/news/republic-of-srpska/">Republic of Srpska</a></li></ul>
            <header>
                <h1 class="entry-title">Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thesrpskatimes.com/author/urednik/">TheSrpskaTimes</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-03T11:20:28+00:00" >03.03.2022</time></span>                                        <div class="td-post-comments"><a href="https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://thesrpskatimes.com/wp-content/uploads/2022/03/_291900629_575062817-e1646302808877.jpg" data-caption=""><img width="640" height="480" class="entry-thumb td-modal-image" src="https://thesrpskatimes.com/wp-content/uploads/2022/03/састанак_291900629_575062817-640x480.jpg" srcset="https://thesrpskatimes.com/wp-content/uploads/2022/03/састанак_291900629_575062817-640x480.jpg 640w, https://thesrpskatimes.com/wp-content/uploads/2022/03/састанак_291900629_575062817-300x225.jpg 300w, https://thesrpskatimes.com/wp-content/uploads/2022/03/састанак_291900629_575062817-560x420.jpg 560w, https://thesrpskatimes.com/wp-content/uploads/2022/03/састанак_291900629_575062817-80x60.jpg 80w, https://thesrpskatimes.com/wp-content/uploads/2022/03/састанак_291900629_575062817-100x75.jpg 100w, https://thesrpskatimes.com/wp-content/uploads/2022/03/састанак_291900629_575062817-180x135.jpg 180w, https://thesrpskatimes.com/wp-content/uploads/2022/03/састанак_291900629_575062817-238x178.jpg 238w, https://thesrpskatimes.com/wp-content/uploads/2022/03/састанак_291900629_575062817-681x510.jpg 681w, https://thesrpskatimes.com/wp-content/uploads/2022/03/_291900629_575062817-e1646302808877.jpg 700w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="састанак_291900629_575062817"/></a></div>
        <p>Prime Minister of the Republic of Srpska Radovan Višković met in Banja Luka today with the Director of the World Bank for the Western Balkans, Linda van Gelder and the World Bank Country Manager for BiH, Christopher Sheldon.</p>
<p>During the meeting, the activities on implementation of several reform projects which are implemented with the support of the World Bank have been discussed including the process of restructuring of the Railways of Republika Srpska.</p>
<p>As for other joint activities such as work on support projects in the field of employment, health sector and agriculture, it was announced that those projects would soon enter the process of approval and implementation.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesrpskatimes.com%2Fprime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Prime+Minister+of+the+Republic+of+Srpska+Radovan+Vi%C5%A1kovi%C4%87+meets+with+the+Director+of+the+World+Bank+for+the+Western+Balkans&url=https%3A%2F%2Fthesrpskatimes.com%2Fprime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans%2F&via=TheSrpskaTimes">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans %0A%0A https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/&title=Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans&body=https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thesrpskatimes.com/exibition-that-brings-most-famous-masterpieces-to-life/">Exibition That Brings Most Famous Masterpieces To Life</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thesrpskatimes.com/author/urednik/"><img src="https://thesrpskatimes.com/wp-content/uploads/2013/10/logo-150x40.png" width="96" height="26" alt="TheSrpskaTimes" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thesrpskatimes.com/author/urednik/">TheSrpskaTimes</a></span></div><div class="td-author-url"><a href="http://thesrpskatimes.com">http://thesrpskatimes.com</a></div><div class="td-author-description">The Srpska Times is the first English language magazine originating from Republika Srpska.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheSrpskaTimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheSrpskaTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TheSrpskaTimes"></span><meta itemprop="datePublished" content="2022-03-03T11:20:28+00:00"><meta itemprop="dateModified" content="2022-03-03T11:20:28+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thesrpskatimes.com/wp-content/uploads/2019/02/tst-logo-bigger.png"></span><meta itemprop="name" content="The Srpska Times"></span><meta itemprop="headline " content="Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thesrpskatimes.com/wp-content/uploads/2022/03/_291900629_575062817-e1646302808877.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_622133b246883 = new tdBlock();
block_td_uid_3_622133b246883.id = "td_uid_3_622133b246883";
block_td_uid_3_622133b246883.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_622133b246883_rand","td_column_number":3,"live_filter_cur_post_id":20268,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_622133b246883_rand","tdc_css_class_style":"td_uid_3_622133b246883_rand_style"}';
block_td_uid_3_622133b246883.td_column_number = "3";
block_td_uid_3_622133b246883.block_type = "td_block_related_posts";
block_td_uid_3_622133b246883.post_count = "3";
block_td_uid_3_622133b246883.found_posts = "1183";
block_td_uid_3_622133b246883.header_color = "";
block_td_uid_3_622133b246883.ajax_pagination_infinite_stop = "";
block_td_uid_3_622133b246883.max_num_pages = "395";
tdBlocksArray.push(block_td_uid_3_622133b246883);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_622133b246883_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_622133b246883" ><h4 class="td-related-title"><a id="td_uid_4_622133b248d23" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_622133b246883" href="#">RELATED ARTICLES</a><a id="td_uid_5_622133b248d27" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_622133b246883" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_622133b246883 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesrpskatimes.com/exibition-that-brings-most-famous-masterpieces-to-life/" rel="bookmark" class="td-image-wrap" title="Exibition That Brings Most Famous Masterpieces To Life"><img class="entry-thumb" src=""alt="" title="Exibition That Brings Most Famous Masterpieces To Life" data-type="image_tag" data-img-url="https://thesrpskatimes.com/wp-content/uploads/2022/02/Radanje-Venere-Boticelija-e1645177193282-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://thesrpskatimes.com/region/" class="td-post-category">Region</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesrpskatimes.com/exibition-that-brings-most-famous-masterpieces-to-life/" rel="bookmark" title="Exibition That Brings Most Famous Masterpieces To Life">Exibition That Brings Most Famous Masterpieces To Life</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesrpskatimes.com/is-stabilization-and-accession-to-the-eu-a-priority-for-bh-authorities/" rel="bookmark" class="td-image-wrap" title="Is Stabilization and Accession to the EU a Priority for BH Authorities?"><img class="entry-thumb" src=""alt="" title="Is Stabilization and Accession to the EU a Priority for BH Authorities?" data-type="image_tag" data-img-url="https://thesrpskatimes.com/wp-content/uploads/2022/02/P034975000201-442789-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://thesrpskatimes.com/eu-integration/" class="td-post-category">EU integration</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesrpskatimes.com/is-stabilization-and-accession-to-the-eu-a-priority-for-bh-authorities/" rel="bookmark" title="Is Stabilization and Accession to the EU a Priority for BH Authorities?">Is Stabilization and Accession to the EU a Priority for BH Authorities?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesrpskatimes.com/pasta-drina-from-bih-goes-to-the-markets-of-austria-and-switzerland/" rel="bookmark" class="td-image-wrap" title="Pasta “Drina” from BiH goes to the Markets of Austria and Switzerland"><img class="entry-thumb" src=""alt="" title="Pasta “Drina” from BiH goes to the Markets of Austria and Switzerland" data-type="image_tag" data-img-url="https://thesrpskatimes.com/wp-content/uploads/2022/02/viber_image_2022-02-14_14-13-42-451-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://thesrpskatimes.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thesrpskatimes.com/pasta-drina-from-bih-goes-to-the-markets-of-austria-and-switzerland/" rel="bookmark" title="Pasta “Drina” from BiH goes to the Markets of Austria and Switzerland">Pasta “Drina” from BiH goes to the Markets of Austria and Switzerland</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_622133b246883" data-td_block_id="td_uid_3_622133b246883"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_622133b246883" data-td_block_id="td_uid_3_622133b246883"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thesrpskatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="new-password"  placeholder="Comment:" id="df80e1fdb9"  name="df80e1fdb9"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a8ff83c5d6044cf708b852fc80b567a5" );document.getElementById("df80e1fdb9").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p id="griwpc-container-id" class="google-recaptcha-container recaptcha-align-left"><span id="griwpc-widget-id" class="g-recaptcha" data-forced="0" ></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20268' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_622133b24a536_rand td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,126</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheSrpskaTimes"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,103</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheSrpskaTimes"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_2 td_block_widget td_uid_7_622133b378707_rand td-pb-border-top red-label td_block_template_1"  data-td-block-uid="td_uid_7_622133b378707" ><script>var block_td_uid_7_622133b378707 = new tdBlock();
block_td_uid_7_622133b378707.id = "td_uid_7_622133b378707";
block_td_uid_7_622133b378707.atts = '{"custom_title":"Last articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"red-label","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_622133b378707_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_622133b378707_rand","tdc_css_class_style":"td_uid_7_622133b378707_rand_style"}';
block_td_uid_7_622133b378707.td_column_number = "1";
block_td_uid_7_622133b378707.block_type = "td_block_2";
block_td_uid_7_622133b378707.post_count = "5";
block_td_uid_7_622133b378707.found_posts = "4801";
block_td_uid_7_622133b378707.header_color = "#";
block_td_uid_7_622133b378707.ajax_pagination_infinite_stop = "";
block_td_uid_7_622133b378707.max_num_pages = "961";
tdBlocksArray.push(block_td_uid_7_622133b378707);
</script><h4 class="block-title"><span class="td-pulldown-size">Last articles</span></h4><div id=td_uid_7_622133b378707 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/" rel="bookmark" class="td-image-wrap" title="Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans"><img class="entry-thumb" src=""alt="" title="Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans" data-type="image_tag" data-img-url="https://thesrpskatimes.com/wp-content/uploads/2022/03/састанак_291900629_575062817-300x194.jpg"  width="300" height="194" /></a></div>                <a href="https://thesrpskatimes.com/news/republic-of-srpska/" class="td-post-category">Republic of Srpska</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/" rel="bookmark" title="Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans">Prime Minister of the Republic of Srpska Radovan Višković meets with...</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://thesrpskatimes.com/author/urednik/">TheSrpskaTimes</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-03T11:20:28+00:00" >03.03.2022</time></span>                <div class="td-module-comments"><a href="https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Prime Minister of the Republic of Srpska Radovan Višković met in Banja Luka today with the Director of the World Bank for the Western...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thesrpskatimes.com/exibition-that-brings-most-famous-masterpieces-to-life/" rel="bookmark" class="td-image-wrap" title="Exibition That Brings Most Famous Masterpieces To Life"><img class="entry-thumb" src=""alt="" title="Exibition That Brings Most Famous Masterpieces To Life" data-type="image_tag" data-img-url="https://thesrpskatimes.com/wp-content/uploads/2022/02/Radanje-Venere-Boticelija-e1645177193282-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thesrpskatimes.com/exibition-that-brings-most-famous-masterpieces-to-life/" rel="bookmark" title="Exibition That Brings Most Famous Masterpieces To Life">Exibition That Brings Most Famous Masterpieces To Life</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-18T10:40:00+00:00" >18.02.2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thesrpskatimes.com/is-stabilization-and-accession-to-the-eu-a-priority-for-bh-authorities/" rel="bookmark" class="td-image-wrap" title="Is Stabilization and Accession to the EU a Priority for BH Authorities?"><img class="entry-thumb" src=""alt="" title="Is Stabilization and Accession to the EU a Priority for BH Authorities?" data-type="image_tag" data-img-url="https://thesrpskatimes.com/wp-content/uploads/2022/02/P034975000201-442789-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thesrpskatimes.com/is-stabilization-and-accession-to-the-eu-a-priority-for-bh-authorities/" rel="bookmark" title="Is Stabilization and Accession to the EU a Priority for BH Authorities?">Is Stabilization and Accession to the EU a Priority for BH...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-17T15:13:27+00:00" >17.02.2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thesrpskatimes.com/pasta-drina-from-bih-goes-to-the-markets-of-austria-and-switzerland/" rel="bookmark" class="td-image-wrap" title="Pasta “Drina” from BiH goes to the Markets of Austria and Switzerland"><img class="entry-thumb" src=""alt="" title="Pasta “Drina” from BiH goes to the Markets of Austria and Switzerland" data-type="image_tag" data-img-url="https://thesrpskatimes.com/wp-content/uploads/2022/02/viber_image_2022-02-14_14-13-42-451-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thesrpskatimes.com/pasta-drina-from-bih-goes-to-the-markets-of-austria-and-switzerland/" rel="bookmark" title="Pasta “Drina” from BiH goes to the Markets of Austria and Switzerland">Pasta “Drina” from BiH goes to the Markets of Austria and...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-14T14:23:22+00:00" >14.02.2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thesrpskatimes.com/klokic-new-link-with-roots-through-register/" rel="bookmark" class="td-image-wrap" title="Klokić: New Link with Roots through Register"><img class="entry-thumb" src=""alt="" title="Klokić: New Link with Roots through Register" data-type="image_tag" data-img-url="https://thesrpskatimes.com/wp-content/uploads/2022/01/20220119104407_394365_548308098-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thesrpskatimes.com/klokic-new-link-with-roots-through-register/" rel="bookmark" title="Klokić: New Link with Roots through Register">Klokić: New Link with Roots through Register</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-20T15:01:49+00:00" >20.01.2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://thesrpskatimes.com/"><img class="td-retina-data" src="http://thesrpskatimes.com/wp-content/uploads/2019/02/tst-white.png" data-retina="http://thesrpskatimes.com/wp-content/uploads/2019/02/tst-white.png" alt="The Srpska Times" title="" width="220" /></a></div><div class="footer-text-wrap">The Srpska Times is the first English language magazine originating from Republika Srpska with the aim, priority and objective of reporting timely, verified and accurate information on the current events, processes and attitudes (official and public opinion) in Republika Srpska <div class="footer-email-wrap">Contact us: <a href="mailto:desk@thesrpskatimes.com">desk@thesrpskatimes.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheSrpskaTimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://thesrpskatimes.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheSrpskaTimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_622133b383ab9_rand td_block_template_1"  data-td-block-uid="td_uid_9_622133b383ab9" ><script>var block_td_uid_9_622133b383ab9 = new tdBlock();
block_td_uid_9_622133b383ab9.id = "td_uid_9_622133b383ab9";
block_td_uid_9_622133b383ab9.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_9_622133b383ab9_rand","tdc_css_class":"td_uid_9_622133b383ab9_rand","tdc_css_class_style":"td_uid_9_622133b383ab9_rand_style"}';
block_td_uid_9_622133b383ab9.td_column_number = "1";
block_td_uid_9_622133b383ab9.block_type = "td_block_7";
block_td_uid_9_622133b383ab9.post_count = "3";
block_td_uid_9_622133b383ab9.found_posts = "4801";
block_td_uid_9_622133b383ab9.header_color = "";
block_td_uid_9_622133b383ab9.ajax_pagination_infinite_stop = "";
block_td_uid_9_622133b383ab9.max_num_pages = "1601";
tdBlocksArray.push(block_td_uid_9_622133b383ab9);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_622133b383ab9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/" rel="bookmark" class="td-image-wrap" title="Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans"><img class="entry-thumb" src=""alt="" title="Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans" data-type="image_tag" data-img-url="https://thesrpskatimes.com/wp-content/uploads/2022/03/састанак_291900629_575062817-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thesrpskatimes.com/prime-minister-of-the-republic-of-srpska-radovan-viskovic-meets-with-the-director-of-the-world-bank-for-the-western-balkans/" rel="bookmark" title="Prime Minister of the Republic of Srpska Radovan Višković meets with the Director of the World Bank for the Western Balkans">Prime Minister of the Republic of Srpska Radovan Višković meets with...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-03T11:20:28+00:00" >03.03.2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thesrpskatimes.com/exibition-that-brings-most-famous-masterpieces-to-life/" rel="bookmark" class="td-image-wrap" title="Exibition That Brings Most Famous Masterpieces To Life"><img class="entry-thumb" src=""alt="" title="Exibition That Brings Most Famous Masterpieces To Life" data-type="image_tag" data-img-url="https://thesrpskatimes.com/wp-content/uploads/2022/02/Radanje-Venere-Boticelija-e1645177193282-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thesrpskatimes.com/exibition-that-brings-most-famous-masterpieces-to-life/" rel="bookmark" title="Exibition That Brings Most Famous Masterpieces To Life">Exibition That Brings Most Famous Masterpieces To Life</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-18T10:40:00+00:00" >18.02.2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thesrpskatimes.com/is-stabilization-and-accession-to-the-eu-a-priority-for-bh-authorities/" rel="bookmark" class="td-image-wrap" title="Is Stabilization and Accession to the EU a Priority for BH Authorities?"><img class="entry-thumb" src=""alt="" title="Is Stabilization and Accession to the EU a Priority for BH Authorities?" data-type="image_tag" data-img-url="https://thesrpskatimes.com/wp-content/uploads/2022/02/P034975000201-442789-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thesrpskatimes.com/is-stabilization-and-accession-to-the-eu-a-priority-for-bh-authorities/" rel="bookmark" title="Is Stabilization and Accession to the EU a Priority for BH Authorities?">Is Stabilization and Accession to the EU a Priority for BH...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-17T15:13:27+00:00" >17.02.2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_622133b389145_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_622133b389145" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://thesrpskatimes.com/news/">News<span class="td-cat-no">1743</span></a></li><li><a href="https://thesrpskatimes.com/social/">Social<span class="td-cat-no">575</span></a></li><li><a href="https://thesrpskatimes.com/politics/">Politics<span class="td-cat-no">549</span></a></li><li><a href="https://thesrpskatimes.com/news/republic-of-srpska/">Republic of Srpska<span class="td-cat-no">509</span></a></li><li><a href="https://thesrpskatimes.com/business/economy/">Economy<span class="td-cat-no">403</span></a></li><li><a href="https://thesrpskatimes.com/news/balkan/">Balkan<span class="td-cat-no">314</span></a></li><li><a href="https://thesrpskatimes.com/business/">Business<span class="td-cat-no">247</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-bottom-menu-container"><ul id="menu-footer-bottom-menu" class="td-subfooter-menu"><li id="menu-item-10079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10079"><a href="https://thesrpskatimes.com/aboutus/">About us</a></li>
<li id="menu-item-10078" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10078"><a href="https://thesrpskatimes.com/marketing/">Marketing</a></li>
<li id="menu-item-10077" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10077"><a href="https://thesrpskatimes.com/contact/">Contact</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; The Srpska Times 2019.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 622133b38ea9d
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesrpskatimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesrpskatimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesrpskatimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesrpskatimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thesrpskatimes.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thesrpskatimes.com/wp-includes/js/comment-reply.min.js?ver=5.6.7' id='comment-reply-js'></script>
<script type='text/javascript' id='griwpc-base-js-extra'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/thesrpskatimes.com\/wp-admin\/admin-ajax.php","standardQueries":"0","formID":"commentform","formQuery":"#respond form","formQueryElem":"0","buttonID":"submit","buttonQuery":"#respond *[type=","buttonQueryElem":"0","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6LeI35EUAAAAAB112ZrvpErTths_LfDTBxcqyiKG","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"0","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin","version":"9.1.2","reCAPTCHAloaded":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesrpskatimes.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/base.js?ver=9.1.2' id='griwpc-base-js'></script>
<script type='text/javascript' src='https://thesrpskatimes.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js?ver=9.1.2' id='google-recaptcha-ini-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit&#038;ver=5.6.7' id='recaptcha-call-js'></script>
<script type='text/javascript' src='https://thesrpskatimes.com/wp-includes/js/wp-embed.min.js?ver=5.6.7' id='wp-embed-js'></script>
<!-- Analytiics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28892042-2', 'thesrpskatimes.com');
  ga('send', 'pageview');

</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thesrpskatimes.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thesrpskatimes.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>